OSC Commander Currently Not Working

eraser
Posts: 4
Joined: Sun Oct 19, 2014 10:08 pm

OSC Commander Currently Not Working

Postby eraser » Sun Oct 19, 2014 10:18 pm

Hello,

I had OSC Commander working with my UFX Total Mix FX mixer but now it does not work. (nothing seems to be incoming or outgoing) Didn't think I changed anything. I have updated the app to v1.5.13.

Could you take a look at my settings for any obvious errors I have made?

RME TMFX Settings:

IP: 192.168.1.100
Port incoming: 8000
Port outgoing: 8001
Remote Control IP: 192.168.1.100


Settings within OSC Commander:

IP of your Device: 192.168.1.101
IP Left: 192.168.1.100
Outgoing port left: 8000
Incoming port left: 8001

Thanks.

frederik
Site Admin
Posts: 22
Joined: Fri Sep 14, 2012 6:50 am

Re: OSC Commander Currently Not Working

Postby frederik » Mon Oct 20, 2014 5:43 am

eraser wrote:
RME TMFX Settings:

IP: 192.168.1.100
Port incoming: 8000
Port outgoing: 8001
Remote Control IP: 192.168.1.101


Settings within OSC Commander:

IP of your Device: 192.168.1.101
IP Left: 192.168.1.100
Outgoing port left: 8000
Incoming port left: 8001

Thanks.


Try that ;-).

eraser
Posts: 4
Joined: Sun Oct 19, 2014 10:08 pm

Re: OSC Commander Currently Not Working

Postby eraser » Wed Oct 22, 2014 11:00 pm

Hello,

Gave that a try.

When I press "Start Control Screen" I receive the following message: "OSC server is not running, check your configuration!"

Just to be a bit clearer on what led to this, everything was working fine, then one day when trying to use the app it would not work. After rebooting my tablet a few times I decided to upload the update for the app. Still no luck.

Thanks,

Robert

frederik
Site Admin
Posts: 22
Joined: Fri Sep 14, 2012 6:50 am

Re: OSC Commander Currently Not Working

Postby frederik » Fri Oct 24, 2014 6:17 am

The 1.5.13 update did not change anything on the OSC code thus I will not be the problem. The message "OSC-server is not running" is most likely due to invalid OSC-settings. If it's not a big deal losing your configuration, I would try reseting the app.

Settings -> Apps ->OSC-Commander -> Delete data and force killing the running app

Then reenter your configuration.

eraser
Posts: 4
Joined: Sun Oct 19, 2014 10:08 pm

Re: OSC Commander Currently Not Working

Postby eraser » Fri Oct 24, 2014 12:25 pm

Yes, I did not think the 1.5.13 update would have caused the problem as the app stopped working before I did the update.

I will try your suggestion.

Thank You.

eraser
Posts: 4
Joined: Sun Oct 19, 2014 10:08 pm

Re: OSC Commander Currently Not Working

Postby eraser » Sat Oct 25, 2014 1:06 am

Thanks for your help. It is working great now. Once I looked closer at your suggested settings it made more sense to me. Also, the RME TMFX IP either changed or I marked it down wrong the first time.
I labelled the IP info a bit differently below as this is when things made sense to me so I thought it may help others as well. You never know.

In the end I am using the following settings:

RME TMFX Settings:

IP (Computer IP): 192.168.1.101
Port incoming: 8000
Port outgoing: 8001
Remote Control IP (to tablet): 192.168.1.100


Settings within OSC Commander:

IP of your Device (tablet IP): 192.168.1.100
IP Left (to computer): 192.168.1.101
Outgoing port left: 8000
Incoming port left: 8001

Thanks again,

Robert


Return to “Controller”

Who is online

Users browsing this forum: No registered users and 1 guest